Intercom Problem

aerodynamisch gesteuerte ULs

Moderator: Moderatorenteam

Benutzeravatar
Kalle
Beiträge: 163
Registriert: 07.01.2008, 13:28
Wohnort: [VERBORGEN]

Intercom Problem

Beitragvon Kalle » 01.06.2015, 07:17

Hallo Gemeinde!

Wir haben ein Problem mit der Verständigung untereinander. Verbaut ist ein ATR 500. Funk funktioniert prächtig. Beim Intercom haben wir aber das Problem, dass der Pax den Piloten und den Funk nicht hört, umgekehrt aber schon. Die Headsets sind 2 Sennheiser mit den üblichen 2 Standartsteckern und einem zusätzlichen 3. Stecker mit 3 Polen. Die Mic, Squelch und Vox-Einstellungen am Funkgerät habe ich überprüft.

Hat jemand eine Idee?

Gruß

Kalle
[VERBORGEN]
Benutzeravatar
Hein Mueck
Beiträge: 115
Registriert: 20.11.2013, 10:44

Re: Intercom Problem

Beitragvon Hein Mueck » 01.06.2015, 08:46

Moin Kalle,

Kalle hat geschrieben:Beim Intercom haben wir aber das Problem, dass der Pax den Piloten und den Funk nicht hört, umgekehrt aber schon.

- Ist das Problem spontan aufgetreten oder ist das eine Neuinstallation?
- Kann der PAX sich denn selber hören?
Wenn der PAX gar nichts hört (nicht mal sich selbst), dann könnte es an der Verkabelung/Stecker/Buchse (die Dickere) für die Kopfhörer liegen. In dem Fall erst mal die beiden Headsets tauschen (so noch nicht gemacht), um zu sehen ob der Fehler wandert. wenn ja -> Headset zerlegen. Bei uns hatte sich mal die Lötung an der Buchse gelöst. War allerdings auf der Pilotenseite. Auch ein Stecker bei einem alten Headset war schon mal durchgegniedelt.
Wenn der PAX sich hört und nur im Funkbetrieb abgeklemmt wird, dann tippe ich auf eine neue Verkabelung und einem kleinen Fehler in derselbigen.
Intercom kann natürlich auch hinüber sein, aber eigentlich sind die recht robust.

Kalle hat geschrieben:Die Headsets sind 2 Sennheiser mit den üblichen 2 Standartsteckern und einem zusätzlichen 3. Stecker mit 3 Polen.

- Welche Sennheiser sind das?
- Sind die Headsets identisch?

Bye Thomas
Benutzeravatar
Kalle
Beiträge: 163
Registriert: 07.01.2008, 13:28
Wohnort: [VERBORGEN]

Beitragvon Kalle » 01.06.2015, 08:58

Hallo Thomas,

wir haben den Flieger erst seit ein paar Wochen und jetzt zum ersten Mal das Intercom genutzt. Also keine Neuinstallation und der Verkäufer wird mit Sicherheit sagen, dass es immer einwandfrei war...

Ob der PAX sich selber hören kann, muss ich mal prüfen - weiß ich jetzt nicht.

Die Headsets sind identisch. Welche es sind, muss ich auch noch mal draufschauen.

Ich melde mich dann wieder.

Gruß

Kalle
[VERBORGEN]
Benutzeravatar
Kalle
Beiträge: 163
Registriert: 07.01.2008, 13:28
Wohnort: [VERBORGEN]

.

Beitragvon Kalle » 03.06.2015, 06:32

So - das Problem ist zwar noch nicht final gelöst, aber ich denke, ich weiß jetzt wo ich suchen muss.

Vorab: Es sind Sennheiser HMEC 200 Noise guard. Im web habe ich auch ein Manual gefunden. Der dritte 3-polige Stecker ist laut dessen für die Stromversorgung des Noise guard zuständig. Der PAX kann sich auch nicht selber hören. Ich habe beim PAX dann mal ein anderes Headset (Peltor) eingesteckt - mit dem selben Ergebnis.

Kann m. E. also nur an der Verkabelung der Buchse bis hin zum Intercom liegen - oder?

Gruß

Kalle
[VERBORGEN]
Benutzeravatar
Hein Mueck
Beiträge: 115
Registriert: 20.11.2013, 10:44

Re: .

Beitragvon Hein Mueck » 03.06.2015, 16:45

Kalle hat geschrieben:Kann m. E. also nur an der Verkabelung der Buchse bis hin zum Intercom liegen - oder?

Jupp, da würde ich auch anfangen zu suchen.

Bye Thomas
Benutzeravatar
Kalle
Beiträge: 163
Registriert: 07.01.2008, 13:28
Wohnort: [VERBORGEN]

Beitragvon Kalle » 08.06.2015, 06:39

So - gefunden!

Nachdem wir das Kabel verfolgt haben und feststellten, dass es fehlerfrei war und schon fürchteten, dass das Intercom defekt wäre, haben wir uns die Buchse für die Hörer nochmal vorgenommen und gemerkt, wenn man den Stecker nicht ganz bis zum Anschlag einführt, ist alles gut. Also kleinen Abstandhalter vorgeschoben und fertig.

@ Thomas: Danke für Deine Unterstützung!

Kalle
[VERBORGEN]
Benutzeravatar
Hein Mueck
Beiträge: 115
Registriert: 20.11.2013, 10:44

Beitragvon Hein Mueck » 08.06.2015, 21:35

Super, dass Ihr den Fehler gefunden habt. Jetzt kann der Sommer kommen :D

Bye Thomas

Zurück zu „Dreiachser“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste